Bug 7481 - Select all/Deselect all on the late orders list (Claim order button)
Summary: Select all/Deselect all on the late orders list (Claim order button)
Status: CLOSED DUPLICATE of bug 5347
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Adrien SAURAT
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-31 15:01 UTC by Adrien SAURAT
Modified: 2012-10-26 00:40 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrien SAURAT 2012-01-31 15:01:21 UTC
[MT1190]
When many late orders are listed, it can be cumbersome to select all of them manually. It would be useful to have a way to select/deselect everything at once.
Comment 1 Adrien SAURAT 2012-01-31 15:45:22 UTC
Issue already adressed in bug 5347, attachment 7008 [details] [review]
Only possible to "check all" when selecting one vendor, but checking all for everyone would cause a conflict with another implemented behaviour (checking a "claim order" checkbox of a given vendor disable the checkboxes of other vendors).

*** This bug has been marked as a duplicate of bug 5347 ***