Bug 7541 - News items won't display for translated dialects
Summary: News items won't display for translated dialects
Status: RESOLVED DUPLICATE of bug 12705
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P3 normal (vote)
Target Milestone: ---
Assignee: Owen Leonard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 01:55 UTC by Chris Cormack
Modified: 2014-08-09 18:46 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2012-02-15 01:55:26 UTC
The news tool sets news for the language only, eg en But the opac looks for en-NZ and can find no matching news items.

They should both behave the same
Comment 1 M. Tompsett 2014-08-09 18:46:16 UTC
I think that patch addresses this problem.

*** This bug has been marked as a duplicate of bug 12705 ***