Bug 8093 - Description(OPAC) for Lost authorized value
Summary: Description(OPAC) for Lost authorized value
Status: RESOLVED DUPLICATE of bug 4173
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-15 17:25 UTC by Melia Meggs
Modified: 2012-05-15 18:16 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Melia Meggs 2012-05-15 17:25:18 UTC
In authorized values, there is a column for Description(OPAC) for Lost, but even when you fill in the OPAC description column, the item still shows in the OPAC simply as "lost" rather than what you write for the description.

I know that for Lost in particular many libraries do not want all of the different 
lost statuses to show up in the OPAC (for example, the patron doesn't care if it's long ovedue (lost) or lost - either way they can't have it).

But some libraries that go to the effort of filling in the Description(OPAC) column would prefer to see the description that they've written.  It seems that if there is an OPAC description column in the authorized value list, then that is what you should see in the OPAC.

I found some related discussion on Bug 4173.
Comment 1 Melia Meggs 2012-05-15 18:16:32 UTC

*** This bug has been marked as a duplicate of bug 4173 ***