Bug 8151 - Authorities editor should use floating toolbar like cataloging interface
Summary: Authorities editor should use floating toolbar like cataloging interface
Status: RESOLVED DUPLICATE of bug 9676
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-24 17:02 UTC by Owen Leonard
Modified: 2013-10-22 22:57 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2012-05-24 17:02:16 UTC
The floating toolbar, which keeps the "save" button at the top of the screen if the user scrolls down, should be added to the authorities editor since the interfaces are otherwise identical.
Comment 1 Owen Leonard 2013-10-22 22:57:55 UTC

*** This bug has been marked as a duplicate of bug 9676 ***