Bug 8225 - Problem to view title details in OPAC result
Summary: Problem to view title details in OPAC result
Status: RESOLVED DUPLICATE of bug 7894
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.6
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-11 10:04 UTC by vinod
Modified: 2012-06-11 11:30 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vinod 2012-06-11 10:04:43 UTC
When we click only first title of the second page of OPAC system gives following error in version 3.6.4

Software error:

Can't use string ("07875nam a2200913Ia 450000800410") as an ARRAY ref while "strict refs" in use at /usr/share/koha/lib/C4/Search.pm line 1493.

For help, please send mail to the webmaster (webmaster@koha-desktop), giving this error message and the time and date of the error. 



Another issue is alphabetical arrangement of Opac results disturb after Result number 1001

Vinod Kumar Mishra
IIT Roorkee
India
Comment 1 Magnus Enger 2012-06-11 11:30:58 UTC
The problem with the first records on the second page is already described in bug 7894. 

The problem with sorting more than 1000 hits can be solved by editing etc/zebradb/zebra-biblios.cfg - see bug 7041.

*** This bug has been marked as a duplicate of bug 7894 ***