Bug 8254 - issn and isbn search on Z targets not working
Summary: issn and isbn search on Z targets not working
Status: RESOLVED DUPLICATE of bug 8550
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-15 14:45 UTC by Nicole C. Engard
Modified: 2012-10-09 15:39 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-06-15 14:45:24 UTC
I have tried on several targets that I know have a popular ISBN but the search returns no results in master. I have had similar reports from those using 3.8.1
Comment 1 Nicole C. Engard 2012-10-09 15:39:42 UTC

*** This bug has been marked as a duplicate of bug 8550 ***