Bug 8356 - moveitem.tt and linkitem.tt have cataloging typo
Summary: moveitem.tt and linkitem.tt have cataloging typo
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: 3.8
Hardware: All All
: P4 major (vote)
Assignee: Mark Tompsett
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-04 15:20 UTC by Mark Tompsett
Modified: 2013-12-05 20:01 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Fixed urls to addbooks.pl which had cataloging instead of cataloguing (2.38 KB, patch)
2012-07-04 15:27 UTC, Mark Tompsett
Details | Diff | Splinter Review
Bug 8356 - moveitem.tt and linkitem.tt have cataloging typo Changed urls from cataloging to cataloguing (2.41 KB, patch)
2012-07-06 14:43 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Tompsett 2012-07-04 15:20:13 UTC
There is no .../cataloging/addbooks.pl
Need to fix a typographical error in these two files.
Comment 1 Mark Tompsett 2012-07-04 15:27:05 UTC Comment hidden (obsolete)
Comment 2 Jonathan Druart 2012-07-06 14:43:36 UTC
Created attachment 10674 [details] [review]
Bug 8356 - moveitem.tt and linkitem.tt have cataloging typo Changed urls from cataloging to cataloguing

Signed-off-by: Jonathan Druart <jonathan.druart@biblibre.com>
correct typo
Comment 3 Ian Walls 2012-07-06 17:57:25 UTC
Template only change to fix typo.  Marking as Passed QA.
Comment 4 Mark Tompsett 2012-07-10 09:58:54 UTC
I should have mentioned that I found this because of 3.6.3, so the same patch likely needs to be done in 3.6.6 as well.
Comment 5 Chris Cormack 2012-07-10 20:38:09 UTC
Pushed to 3.8.x (probably one for 3.6.x jared)
Comment 6 Mark Tompsett 2012-08-27 07:02:09 UTC
I compared a patch I made for 3.6.x against what I originally submitted, and they were identical (except for date/time/unique id stamps). I believe this patch should work against 3.6.x, but if it doesn't let me know. I'll attach the 3.6.x patch I just generated.