Bug 8380 - Can not set indicators to required
Summary: Can not set indicators to required
Status: RESOLVED DUPLICATE of bug 9701
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-06 15:38 UTC by SJeffery
Modified: 2016-06-06 08:36 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SJeffery 2012-07-06 15:38:17 UTC
It is not currently possible to set the two indicators used throughout MARC to required. An example of where this could be extremely useful would be the two indicators for the 245 field.
Comment 1 Zeno Tajoli 2016-06-06 08:36:20 UTC

*** This bug has been marked as a duplicate of bug 9701 ***