Bug 8404 - Show additional information about borrowers on routing list
Summary: Show additional information about borrowers on routing list
Status: RESOLVED DUPLICATE of bug 9750
Alias: None
Product: Koha
Classification: Unclassified
Component: Serials (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-10 08:12 UTC by Katrin Fischer
Modified: 2019-04-28 13:39 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2012-07-10 08:12:06 UTC
I was asked by a library to show additional information about borrowers on the hardcoded routing list. For bigger libraries or company libraries a name may not be enough for the internal mail to deliver the issue to the right person. Additional information needed can be organisation, department or room number.
As we have no fields for those it would be good to be able to add new columns from the borrowers or patron_attributes tables to the display by configuration.
Comment 1 Katrin Fischer 2019-04-28 13:39:21 UTC

*** This bug has been marked as a duplicate of bug 9750 ***