Bug 8579 - Need script for updating authority 001s
Summary: Need script for updating authority 001s
Status: CLOSED DUPLICATE of bug 18071
Alias: None
Product: Koha
Classification: Unclassified
Component: MARC Authority data support (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Jared Camins-Esakov
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 17908
  Show dependency treegraph
 
Reported: 2012-08-06 14:18 UTC by Jared Camins-Esakov
Modified: 2017-02-23 13:05 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jared Camins-Esakov 2012-08-06 14:18:16 UTC
Because bulkmarcimport.pl does not correctly set the 001 field for authority records, libraries end up with authority files full of records with invalid 001 fields. There should be a script that can retroactively populate the 001 field with the authid.
Comment 1 Marcel de Rooy 2017-02-23 13:05:46 UTC
Closed in favor of bug 18071

*** This bug has been marked as a duplicate of bug 18071 ***