Bug 8602 - Patron card creator - 'Units' don't stick in layouts
Summary: Patron card creator - 'Units' don't stick in layouts
Status: RESOLVED DUPLICATE of bug 14366
Alias: None
Product: Koha
Classification: Unclassified
Component: Label/patron card printing (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Chris Nighswonger
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-08 23:54 UTC by Derryn
Modified: 2017-03-11 19:05 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Derryn 2012-08-08 23:54:44 UTC
To reproduce:

1. Create a new layout
2. Change Units to SI Millimeters
3. Save
4. Edit the same layout
5. It's back to PostScript Points

This bug could be related
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5181
Comment 1 Katrin Fischer 2015-01-06 19:29:13 UTC
This is true for the patron card layouts. Couldn't reproduce the issue for the label editor.
Comment 2 Katrin Fischer 2015-06-09 12:58:47 UTC

*** This bug has been marked as a duplicate of bug 14366 ***