Bug 8638 - Display title of deleted biblios in cancelled orders
Summary: Display title of deleted biblios in cancelled orders
Status: RESOLVED DUPLICATE of bug 10758
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: mathieu saby
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-14 12:11 UTC by Julian Maurice
Modified: 2013-09-14 08:56 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Maurice 2012-08-14 12:11:40 UTC
If a cancelled order refers to a biblio record that has been deleted, the following message is displayed: "Deleted biblio record, cannot find title".
Koha should look into deletedbiblio table before displaying this message.
Comment 1 mathieu saby 2013-03-10 17:47:19 UTC
I agree, I was planning something like that...
M. Saby
Comment 2 mathieu saby 2013-09-14 08:56:34 UTC
Duplicate of 10758. I will try to work on that.

Mathieu

*** This bug has been marked as a duplicate of bug 10758 ***