Bug 8681 - serials claims box in wrong place
Summary: serials claims box in wrong place
Status: RESOLVED DUPLICATE of bug 5342
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact:
URL: /cgi-bin/koha/serials/claims.pl
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-23 18:44 UTC by Nicole C. Engard
Modified: 2012-08-27 13:08 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
serials claim form messed up (22.37 KB, image/png)
2012-08-23 18:44 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-08-23 18:44:49 UTC
Created attachment 11803 [details]
serials claim form messed up

We should make it so that the title search box appears next to the Title label instead of the Library label like it does now.
Comment 1 Jonathan Druart 2012-08-27 12:07:33 UTC
Hi Nicole,
I think I fixed this behaviour in my patch for Bug 5342.
Comment 2 Nicole C. Engard 2012-08-27 13:08:22 UTC
Okay, I'll mark this a dup and if it reappears I'll report again :)

*** This bug has been marked as a duplicate of bug 5342 ***