Bug 9068 - Babelthèque: New podcasts area
Summary: Babelthèque: New podcasts area
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.12
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Jonathan Druart
QA Contact: Paul Poulain
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-13 10:02 UTC by Jonathan Druart
Modified: 2014-05-26 21:04 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
MT10499: Babelthèque: Add podcasts (2.10 KB, patch)
2012-11-13 10:04 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 9068: Babelthèque: Add podcasts (2.30 KB, patch)
2013-01-30 09:38 UTC, Jonathan Druart
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 9068: Baebeltheque - add podcast (2.27 KB, patch)
2013-02-26 21:40 UTC, Bernardo Gonzalez Kriegel
Details | Diff | Splinter Review
[PASSED QA] Bug 9068: Baebeltheque - add podcast (2.33 KB, patch)
2013-03-22 16:25 UTC, Paul Poulain
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2012-11-13 10:02:23 UTC
The Babeltheque service provides a new area for podcasts.
Comment 1 Jonathan Druart 2012-11-13 10:04:22 UTC Comment hidden (obsolete)
Comment 2 Jonathan Druart 2013-01-30 09:38:59 UTC Comment hidden (obsolete)
Comment 3 Bernardo Gonzalez Kriegel 2013-02-17 17:03:21 UTC
Hi,
this is a simple patch, small changes, no koha-qa errors, 
but how can be tested?

BTW, the ISBD view in your example url gives template error.
Comment 4 Jonathan Druart 2013-02-26 14:30:45 UTC
Hi Bernardo,
Thanks for testing this dev.
The template error was caused by another development.
I just switch to master and apply this patch and now the error disappears.
You can test on the same instance: http://catalogue.master33-dev.biblibre.com/cgi-bin/koha/opac-detail.pl?biblionumber=211739 and checking the code of the patch. There is no big change.
Comment 5 Bernardo Gonzalez Kriegel 2013-02-26 21:40:45 UTC Comment hidden (obsolete)
Comment 6 Paul Poulain 2013-03-22 16:13:00 UTC
QA comment
 * tiny patch, related to french babeltheque specific feature, no side-effect risk
 * passes koha-qa.pl

passed QA
Comment 7 Paul Poulain 2013-03-22 16:25:36 UTC
Created attachment 16809 [details] [review]
[PASSED QA] Bug 9068: Baebeltheque - add podcast

Test plan:
check that there is no regression on the opac detail page.

Signed-off-by: Bernardo Gonzalez Kriegel <bgkriegel@gmail.com>

Comment: Small patch. No errors

Signed-off-by: Paul Poulain <paul.poulain@biblibre.com>
Comment 8 Jared Camins-Esakov 2013-03-23 02:08:31 UTC
This patch has been pushed to master.