Bug 9082 - option to notify librarians that i prefer phone calls
Summary: option to notify librarians that i prefer phone calls
Status: RESOLVED DUPLICATE of bug 11879
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-14 20:04 UTC by Nicole C. Engard
Modified: 2019-04-28 09:53 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-11-14 20:04:00 UTC
Would be nice if there were a way for patrons to say they would rather be notified of things via the phone.  A checkbox or something on the patron record so that when messages appear (like a hold message) on the circ screen so that the staff see that this person wants a phone call.
Comment 1 Marc Véron 2015-12-20 15:46:24 UTC
Is that the same as or related to Bug 11879?
Bug 11879 - Add a new borrower field : main contact method.
Comment 2 Katrin Fischer 2019-04-28 09:53:14 UTC

*** This bug has been marked as a duplicate of bug 11879 ***