Bug 9275 - Missing '<' closing pharagraph tag
Summary: Missing '<' closing pharagraph tag
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Target Milestone: ---
Assignee: Romina Racca
QA Contact: Katrin Fischer
URL:
Whiteboard:
Keywords:
: 8967 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-12-12 16:00 UTC by Romina Racca
Modified: 2015-02-25 15:55 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 9275 Missing '<' closing pharagraph tag (1.45 KB, patch)
2012-12-12 16:54 UTC, Romina Racca
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 9275 Missing '<' closing pharagraph tag (1.55 KB, patch)
2012-12-12 18:43 UTC, Owen Leonard
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 9275 Missing '<' closing pharagraph tag (1.60 KB, patch)
2012-12-12 22:43 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Romina Racca 2012-12-12 16:00:51 UTC
On file koha-tmpl/intranet-tmpl/prog/en/modules/help/authorities/authorities.tt, line 5, there is a missing '<'. (...'New Authority' button.,/p>)
Comment 1 Romina Racca 2012-12-12 16:54:45 UTC Comment hidden (obsolete)
Comment 2 Owen Leonard 2012-12-12 18:43:25 UTC Comment hidden (obsolete)
Comment 3 Katrin Fischer 2012-12-12 22:43:45 UTC
Created attachment 14063 [details] [review]
[SIGNED-OFF] Bug 9275 Missing '<' closing pharagraph tag

On file koha-tmpl/intranet-tmpl/prog/en/modules/help/authorities/authorities.tt,
line 5,
there is a missing '<'. (...'New Authority' button.,/p>)

Signed-off-by: Owen Leonard <oleonard@myacpl.org>
Signed-off-by: Katrin Fischer <Katrin.Fischer.83@web.de>
Small change, fixes obvious problem.
Comment 4 Katrin Fischer 2012-12-12 22:49:08 UTC
Romina, thank you for your first patch!
Comment 5 Jared Camins-Esakov 2012-12-12 23:42:23 UTC
This patch has been pushed to master. Welcome, Romina!
Comment 6 Chris Cormack 2012-12-13 02:55:17 UTC
Pushed to 3.10.x, will be in 3.10.1
Comment 7 Aaron Wells 2013-03-25 03:46:11 UTC
*** Bug 8967 has been marked as a duplicate of this bug. ***