Bug 9964 - Add plugins management link to the Administration page
Summary: Add plugins management link to the Administration page
Status: RESOLVED DUPLICATE of bug 12412
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Kyle M Hall
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-01 17:56 UTC by Kyle M Hall
Modified: 2017-09-06 16:53 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 9964 - Add plugins management link to the Administration page (1.30 KB, patch)
2013-04-01 17:57 UTC, Kyle M Hall
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 9964 - Add plugins management link to the Administration page (1.39 KB, patch)
2013-04-01 18:27 UTC, Owen Leonard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle M Hall 2013-04-01 17:56:27 UTC

    
Comment 1 Kyle M Hall 2013-04-01 17:57:31 UTC Comment hidden (obsolete)
Comment 2 Owen Leonard 2013-04-01 18:27:23 UTC
Created attachment 17107 [details] [review]
[SIGNED-OFF] Bug 9964 - Add plugins management link to the Administration page

Test Plan:
1) Apply patch
2) Log in with user that has plugin management rights
3) Load the Administration page
4) Note the plugins management link

Signed-off-by: Owen Leonard <oleonard@myacpl.org>
Comment 3 Jonathan Druart 2013-04-03 12:18:00 UTC
QA comment:

The link is displayed even if C4::Context->config("enable_plugins") is false.

Marked as Failed QA.
Comment 4 Julian Maurice 2016-02-08 16:02:15 UTC
I believe those changes already have been pushed as part of bug 12412.
Can we close this one ?
Comment 5 Jonathan Druart 2017-09-06 16:53:12 UTC
(In reply to Julian Maurice from comment #4)
> I believe those changes already have been pushed as part of bug 12412.
> Can we close this one ?

Confirmed

(In reply to Jonathan Druart from comment #3)
> The link is displayed even if C4::Context->config("enable_plugins") is false.

This is certainly still true

*** This bug has been marked as a duplicate of bug 12412 ***