Bug 12284 - More granular display options for authorities
Summary: More granular display options for authorities
Status: RESOLVED DUPLICATE of bug 11582
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low new feature (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-19 07:18 UTC by Zeno Tajoli
Modified: 2020-01-05 14:17 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zeno Tajoli 2014-05-19 07:18:39 UTC
Now in auth subfields the display option si only 'Show all' or 'Hide all'.
It is a good develop to rise the options like bibliographic subfields
Comment 1 Katrin Fischer 2016-08-23 11:46:40 UTC
We are also missing the option to "collapse" or in this case "uncollapse" subfields by default. For authorities atm only mandatory fields appear uncollapsed.
Comment 2 Katrin Fischer 2020-01-05 14:17:57 UTC

*** This bug has been marked as a duplicate of bug 11582 ***