Bug 12418 - show patron barcode on their list of checkouts
Summary: show patron barcode on their list of checkouts
Status: RESOLVED DUPLICATE of bug 11768
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-13 12:56 UTC by Nicole C. Engard
Modified: 2014-07-03 15:20 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2014-06-13 12:56:32 UTC
On the My Summary page it would be nice to have have an option to show the patron their barcode.
Comment 1 Owen Leonard 2014-06-26 19:59:37 UTC
I would think Bug 11768 solved this.
Comment 2 Nicole C. Engard 2014-07-03 15:20:39 UTC

*** This bug has been marked as a duplicate of bug 11768 ***