Bug 15026 - Staged authority records diff wrongly compares auth to biblios
Summary: Staged authority records diff wrongly compares auth to biblios
Status: RESOLVED DUPLICATE of bug 21579
Alias: None
Product: Koha
Classification: Unclassified
Component: MARC Bibliographic record staging/import (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-19 01:36 UTC by Tomás Cohen Arazi
Modified: 2018-11-15 16:16 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomás Cohen Arazi 2015-10-19 01:36:40 UTC

    
Comment 1 Jonathan Druart 2015-11-10 12:20:39 UTC
Could you provide steps to reproduce?
Comment 2 Nick Clemens 2018-11-15 16:16:30 UTC

*** This bug has been marked as a duplicate of bug 21579 ***