Bug 15041 - Plack testing -- Batch Item Modification Issues
Summary: Plack testing -- Batch Item Modification Issues
Status: RESOLVED DUPLICATE of bug 15021
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 15019
  Show dependency treegraph
 
Reported: 2015-10-20 22:13 UTC by HB-NEKLS
Modified: 2015-10-21 14:02 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Screenshot of batch item modification table in plack (26.61 KB, image/png)
2015-10-20 22:13 UTC, HB-NEKLS
Details

Note You need to log in before you can comment on or make changes to this bug.
Description HB-NEKLS 2015-10-20 22:13:54 UTC
Created attachment 43672 [details]
Screenshot of batch item modification table in plack

1) After uploading a set of barcodes, the batch item modification area has no columns displaying other than Title. (this one may not be a plack-related issue) see attached screenshot for that display

2) After setting the batch changes I want made and clicking Save, the job progress sits at 0%. I go manually to the edited items, and the items were changed. The job never says it completed successfully. This is very similar behavior to that reported with staged MARC records in bug 15032.
Comment 1 Josef Moravec 2015-10-21 14:02:30 UTC

*** This bug has been marked as a duplicate of bug 15021 ***