Bug 15212 - Patron lists tool page needs Tools area sidebar
Summary: Patron lists tool page needs Tools area sidebar
Status: RESOLVED DUPLICATE of bug 15211
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 15213
  Show dependency treegraph
 
Reported: 2015-11-19 01:45 UTC by Liz Rea
Modified: 2015-12-02 08:36 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Liz Rea 2015-11-19 01:45:25 UTC
The patron lists tool doesn't have a "tools" area sidebar. We should add it.
Comment 1 Liz Rea 2015-12-02 00:38:41 UTC

*** This bug has been marked as a duplicate of bug 15211 ***
Comment 2 Jonathan Druart 2015-12-02 08:36:20 UTC
Liz, this is not a duplicate. Bug 15211 adds the tools sidebar for label/patron cards creator, not the patron lists.