Bug 15915 - when creating a new child account the pop up guarantor_search.pl is broken
Summary: when creating a new child account the pop up guarantor_search.pl is broken
Status: RESOLVED DUPLICATE of bug 15916
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-25 11:18 UTC by Christophe Croullebois
Modified: 2016-03-08 10:06 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christophe Croullebois 2016-02-25 11:18:10 UTC
When creating a new child and opening guarantor_search.pl to search and choose the guarantor, the page don't show the guarantor neither by typing the surname nor with 'Browse by last name:'.
The error seems to be linked to dataTables.buttons.min.js
Comment 1 Jonathan Druart 2016-02-29 09:02:44 UTC
Christophe,
It works for me, please confirm that you have correctly cleaned your cache.
Comment 2 Katrin Fischer 2016-02-29 22:53:35 UTC
Hm, it's broken for me too. I added a new 'Kid' patron, set to patron opened the pop up, all looks normal. But no search term will give me a result, same for browsing alphabetic register. I tried refreshing my cache.
Comment 3 Christophe Croullebois 2016-03-01 10:28:09 UTC
Hello Katrin,

strange, for me too, of course I have cleaned my cache, but Julian from Biblibre on my ask try also, and for him it was ok.
I'll try to change my BDD and find where is the issue.
Thx
Comment 4 Jonathan Druart 2016-03-01 10:54:44 UTC
Check the JS console and the Koha logs
Comment 5 Katrin Fischer 2016-03-01 10:55:34 UTC
One of those annoying bugs... that don't happen to everyone.
Comment 6 Owen Leonard 2016-03-01 14:13:09 UTC
I think this is Bug 15916.
Comment 7 Jonathan Druart 2016-03-08 10:06:48 UTC
Looks like it has been fixed by bug 15916, please reopen if I am wrong.

*** This bug has been marked as a duplicate of bug 15916 ***