Bug 17525 - Fines receipt should be implemented as a SLIP under notices
Summary: Fines receipt should be implemented as a SLIP under notices
Status: RESOLVED DUPLICATE of bug 10708
Alias: None
Product: Koha
Classification: Unclassified
Component: Notices (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Indranil Das Gupta
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-31 18:32 UTC by Barton Chittenden
Modified: 2017-08-04 10:27 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barton Chittenden 2016-10-31 18:32:21 UTC
Almost all printing of data that a patron might need from the circulation desk is customizable via Tools > Notices and Slips. This is *not* the case for fines, which are hard coded in koha-tmpl/intranet-tmpl/prog/en/modules/members/printinvoice.tt

This is requested occasionally -- if nothing else, it would make Koha more internally consistent.
Comment 1 Katrin Fischer 2017-08-04 10:27:30 UTC

*** This bug has been marked as a duplicate of bug 10708 ***