Bug 19215 - Typo in URL when editing a patron club template
Summary: Typo in URL when editing a patron club template
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low minor (vote)
Assignee: Aleisha Amohia
QA Contact: Marcel de Rooy
URL:
Whiteboard:
Keywords:
Depends on: 18869
Blocks: 19216
  Show dependency treegraph
 
Reported: 2017-08-31 00:01 UTC by Aleisha Amohia
Modified: 2017-10-10 09:46 UTC (History)
5 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: String patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 19215: Fixing typo in URL for patron clubs (1.77 KB, patch)
2017-08-31 00:03 UTC, Aleisha Amohia
Details | Diff | Splinter Review
Bug 19215: Fixing typo in URL for patron clubs (1.83 KB, patch)
2017-09-06 14:25 UTC, Claire Gravely
Details | Diff | Splinter Review
Bug 19215: Fixing typo in URL for patron clubs (1.93 KB, patch)
2017-09-06 14:27 UTC, Marcel de Rooy
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Aleisha Amohia 2017-08-31 00:01:49 UTC
To reproduce
1) Go to Tools -> Clubs
2) Create a new club template if you do not already have one
3) Edit the template
4) Notice the URL is incorrect and the page is not found
Comment 1 Aleisha Amohia 2017-08-31 00:03:02 UTC
Created attachment 66662 [details] [review]
Bug 19215: Fixing typo in URL for patron clubs

To test:
1) Go to Tools -> Clubs
2) Create a new club template if you do not already have one
3) Edit the template
4) Notice the URL is incorrect and the page is not found
5) Apply patch and go back to Clubs
6) Click edit button
7) Link should work as expected

Sponsored-by: Catalyst IT
Comment 2 Claire Gravely 2017-09-06 14:25:12 UTC
Created attachment 66879 [details] [review]
Bug 19215: Fixing typo in URL for patron clubs

To test:
1) Go to Tools -> Clubs
2) Create a new club template if you do not already have one
3) Edit the template
4) Notice the URL is incorrect and the page is not found
5) Apply patch and go back to Clubs
6) Click edit button
7) Link should work as expected

Sponsored-by: Catalyst IT
Signed-off-by: Claire Gravely <claire.gravely@bsz-bw.de>
Comment 3 Marcel de Rooy 2017-09-06 14:27:40 UTC
Created attachment 66881 [details] [review]
Bug 19215: Fixing typo in URL for patron clubs

To test:
1) Go to Tools -> Clubs
2) Create a new club template if you do not already have one
3) Edit the template
4) Notice the URL is incorrect and the page is not found
5) Apply patch and go back to Clubs
6) Click edit button
7) Link should work as expected

Sponsored-by: Catalyst IT
Signed-off-by: Claire Gravely <claire.gravely@bsz-bw.de>

Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl>
Comment 4 Jonathan Druart 2017-09-06 16:00:55 UTC
Caused by bug 18869.
Comment 5 Jonathan Druart 2017-09-06 16:32:39 UTC
Pushed to master for 17.11, thanks to everybody involved!
Comment 6 Fridolin SOMERS 2017-10-10 09:46:40 UTC
Depends on Bug 18869 that is not in 17.05.x