Bug 19226 - Show card number changes in logs
Summary: Show card number changes in logs
Status: RESOLVED DUPLICATE of bug 18626
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-31 14:36 UTC by Christopher Brannon
Modified: 2017-08-31 15:08 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Brannon 2017-08-31 14:36:34 UTC
Would like the MODIFY action in the logs to specifically show card number changes.  Like "Card changed from XXXXXXX to YYYYYYY."
Comment 1 Owen Leonard 2017-08-31 15:05:56 UTC
Duplicate of Bug 18626?
Comment 2 Christopher Brannon 2017-08-31 15:08:49 UTC

*** This bug has been marked as a duplicate of bug 18626 ***