Bug 20236 - Show descriptions instead of codes for locations and item types on item lost report result list
Summary: Show descriptions instead of codes for locations and item types on item lost ...
Status: RESOLVED DUPLICATE of bug 19467
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 9573
  Show dependency treegraph
 
Reported: 2018-02-17 17:23 UTC by Katrin Fischer
Modified: 2018-02-17 21:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2018-02-17 17:23:34 UTC
When using the item lost report, the codes for locations and item types are shown instead of the correct descriptions.
Comment 1 Jonathan Druart 2018-02-17 21:41:48 UTC

*** This bug has been marked as a duplicate of bug 19467 ***