Bug 20646 - "ILL Request" menu options not displayed when user has superlibrarian permission
Summary: "ILL Request" menu options not displayed when user has superlibrarian permission
Status: RESOLVED DUPLICATE of bug 20515
Alias: None
Product: Koha
Classification: Unclassified
Component: ILL (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-24 09:56 UTC by Martin Renvoize
Modified: 2018-10-11 15:41 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 20646: ILL Request menu should be visible for superlibrarian (861 bytes, patch)
2018-04-24 11:41 UTC, Martin Renvoize
Details | Diff | Splinter Review
Bug 20646: ILL Request menu should be visible for superlibrarian (861 bytes, patch)
2018-04-24 13:55 UTC, Martin Renvoize
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2018-04-24 09:56:15 UTC
If the user has 'superlibrarian' permission, the menu is missing :(
Comment 1 Martin Renvoize 2018-04-24 11:41:21 UTC
Created attachment 74797 [details] [review]
Bug 20646: ILL Request menu should be visible for superlibrarian
Comment 2 Martin Renvoize 2018-04-24 11:41:42 UTC
Thanks for the pointer Katrin
Comment 3 Martin Renvoize 2018-04-24 13:55:57 UTC
Created attachment 74810 [details] [review]
Bug 20646: ILL Request menu should be visible for superlibrarian
Comment 4 M. Tompsett 2018-05-08 13:29:10 UTC
Bug 20284 added this permission line in.

*** This bug has been marked as a duplicate of bug 20284 ***
Comment 5 Martin Renvoize 2018-10-11 15:41:39 UTC

*** This bug has been marked as a duplicate of bug 20515 ***