Bug 21843 - Adding a child patron no longer populates information on member entry form
Summary: Adding a child patron no longer populates information on member entry form
Status: RESOLVED DUPLICATE of bug 21649
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 18789
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-15 14:44 UTC by Nick Clemens
Modified: 2018-11-19 14:50 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2018-11-15 14:44:36 UTC
When adding a child from an existing patron we expect someinformation to transfer: address, email, and phone etc.

Since bug 18789 the address forms use a passed patron object, however, this object is not created with the info for a new child
Comment 1 Nick Clemens 2018-11-19 14:50:38 UTC

*** This bug has been marked as a duplicate of bug 21649 ***