Bug 21866 - Rephrase "Warning: This *report* was written for an older version of Koha" to refer to plugins
Summary: Rephrase "Warning: This *report* was written for an older version of Koha" to...
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Olivia
QA Contact: Kyle M Hall
URL:
Keywords: Academy
Depends on:
Blocks:
 
Reported: 2018-11-20 10:37 UTC by Martin Renvoize
Modified: 2019-02-25 07:05 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: String patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 21866: Changed "report" to "plugins" for the warning "This report was written for an older version of Koha. Run at your own risk" (1.52 KB, patch)
2019-01-15 04:02 UTC, Olivia
Details | Diff | Splinter Review
Bug 21866: Changed "report" to "plugins" for the warning "This report was written for an older version of Koha. Run at your own risk" (1.56 KB, patch)
2019-01-15 13:16 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 21866: Changed "report" to "plugins" for the warning "This report was written for an older version of Koha. Run at your own risk" (1.64 KB, patch)
2019-01-15 13:30 UTC, Kyle M Hall
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2018-11-20 10:37:06 UTC
We are always referring to reports, but this message can, in fact, be displayed for any/all plugins.. we should replace 'report' with 'plugin'.
Comment 1 Olivia 2019-01-15 04:02:44 UTC
Created attachment 83934 [details] [review]
Bug 21866: Changed "report" to "plugins" for the warning "This report was written for an older version of Koha. Run at your own risk"

To find this change:

1. Enable use plugins in global system preferences
2. Go to tools then click tool plugins
3. Verify that this string now says plugins
Comment 2 Owen Leonard 2019-01-15 13:16:57 UTC
Created attachment 83967 [details] [review]
Bug 21866: Changed "report" to "plugins" for the warning "This report was written for an older version of Koha. Run at your own risk"

To find this change:

1. Enable use plugins in global system preferences
2. Go to tools then click tool plugins
3. Verify that this string now says plugins

Signed-off-by: Owen Leonard <oleonard@myacpl.org>
Comment 3 Kyle M Hall 2019-01-15 13:30:30 UTC
Created attachment 83969 [details] [review]
Bug 21866: Changed "report" to "plugins" for the warning "This report was written for an older version of Koha. Run at your own risk"

To find this change:

1. Enable use plugins in global system preferences
2. Go to tools then click tool plugins
3. Verify that this string now says plugins

Signed-off-by: Owen Leonard <oleonard@myacpl.org>

Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com>
Comment 4 Nick Clemens 2019-01-17 02:26:25 UTC
Awesome work Olivia! Congratulations on your first patch!

Pushed to master for 19.05
Comment 5 Martin Renvoize 2019-01-23 12:06:53 UTC
Pushed to 18.11.x for 18.11.03
Comment 6 Jesse Maseto 2019-01-23 19:24:35 UTC
Pushed to 18.05.x for 18.05.09
Comment 7 Fridolin SOMERS 2019-01-30 08:08:43 UTC
Pushed to 17.11.x for 17.11.15