Bug 22351 - SCSS conversion broke style on last checked out information
Summary: SCSS conversion broke style on last checked out information
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
: 21363 (view as bug list)
Depends on: 13315
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-15 16:09 UTC by Owen Leonard
Modified: 2019-05-27 12:26 UTC (History)
8 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 22351: SCSS conversion broke style on last checked out information (1.14 KB, patch)
2019-02-15 16:19 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 22351: SCSS conversion broke style on last checked out information (1.21 KB, patch)
2019-02-15 18:58 UTC, Pierre-Marc Thibault
Details | Diff | Splinter Review
Bug 22351: SCSS conversion broke style on last checked out information (1.27 KB, patch)
2019-02-15 21:31 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2019-02-15 16:09:02 UTC
The SCSS conversion included a mistake which broken the style introduced by Bug 13315. There shouldn't be a margin between the checkout form and the "last checked out" information.
Comment 1 Owen Leonard 2019-02-15 16:19:09 UTC Comment hidden (obsolete)
Comment 2 Pierre-Marc Thibault 2019-02-15 18:58:32 UTC Comment hidden (obsolete)
Comment 3 Katrin Fischer 2019-02-15 21:21:33 UTC
*** Bug 21363 has been marked as a duplicate of this bug. ***
Comment 4 Katrin Fischer 2019-02-15 21:31:22 UTC
Created attachment 85200 [details] [review]
Bug 22351: SCSS conversion broke style on last checked out information

This patch makes a minor change to the staff client SCSS to correct an
error which happened in the SCSS conversion.

To test, apply the patch and regenerate the staff client CSS. Check out
an item to a patron. The box showing information about the item you just
checked out should be flush with the checkout form box.

Signed-off-by: Pierre-Marc Thibault <pierre-marc.thibault@inLibro.com>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 5 Nick Clemens 2019-02-19 14:04:12 UTC
Awesome work all!

Pushed to master for 19.05
Comment 6 Martin Renvoize 2019-02-25 18:37:44 UTC
Pushed to 18.11.x for 18.11.04
Comment 7 Lucas Gass 2019-03-06 17:02:06 UTC
this scss isnt in 18.05.x, not backporting