Bug 22356 - Warnings when running fines.pl
Summary: Warnings when running fines.pl
Status: RESOLVED DUPLICATE of bug 22374
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-17 11:04 UTC by Katrin Fischer
Modified: 2019-02-25 18:08 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2019-02-17 11:04:50 UTC
This might point to a problem:

kohadev-koha@kohadevbox:/home/vagrant/kohaclone$ misc/cronjobs/fines.pl 
Use of uninitialized value $actionname in concatenation (.) or string at /home/vagrant/kohaclone/C4/Log.pm line 85.
Use of uninitialized value $actionname in concatenation (.) or string at /home/vagrant/kohaclone/C4/Log.pm line 85.
Use of uninitialized value $actionname in concatenation (.) or string at /home/vagrant/kohaclone/C4/Log.pm line 85.
Use of uninitialized value $actionname in concatenation (.) or string at /home/vagrant/kohaclone/C4/Log.pm line 85.
Comment 1 Jonathan Druart 2019-02-17 15:02:15 UTC
Same from Circulation.t, see bug 21753 comment 13
Comment 2 Martin Renvoize 2019-02-25 18:08:15 UTC

*** This bug has been marked as a duplicate of bug 22374 ***