Bug 22601 - Table filters link cant be translated
Summary: Table filters link cant be translated
Status: RESOLVED DUPLICATE of bug 22490
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 9573
Blocks:
  Show dependency treegraph
 
Reported: 2019-03-28 08:47 UTC by Fridolin SOMERS
Modified: 2019-03-28 09:04 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fridolin SOMERS 2019-03-28 08:47:49 UTC
Since Bug 9573 patch "Lost items report - Move filters code to a separate js file", the table filters link is not translated anymore.
The call remains _("Activate filters") but this works only inside language folders.
Comment 1 Fridolin SOMERS 2019-03-28 08:56:58 UTC
Looks like there are other cases :
git grep '_(' koha-tmpl/intranet-tmpl/prog/js/ koha-tmpl/opac-tmpl/bootstrap/js/

Each js file must have an include ?
like : prog/js/catalog.js and prog/en/includes/catalog-strings.inc
Comment 2 Fridolin SOMERS 2019-03-28 09:04:59 UTC

*** This bug has been marked as a duplicate of bug 22490 ***