Bug 23325 - Print receipt from staff client should be a choice of slip type
Summary: Print receipt from staff client should be a choice of slip type
Status: RESOLVED DUPLICATE of bug 22761
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 22809
Blocks: 13985
  Show dependency treegraph
 
Reported: 2019-07-16 15:39 UTC by Owen Leonard
Modified: 2019-07-19 09:22 UTC (History)
9 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2019-07-16 15:39:15 UTC
When you print a receipt from Patrons -> Account, the slip is generated from a template, printfeercpt.tt. This should be something which can be configured in Notices & Slips.
Comment 1 Martin Renvoize 2019-07-19 06:39:43 UTC

*** This bug has been marked as a duplicate of bug 22761 ***
Comment 2 Martin Renvoize 2019-07-19 06:40:39 UTC
I'm pretty sure that bug 22761 and bug 22809 cover this.. I just somehow completely missed the slips when looking yesterday.

Do these cover all your use cases Owen?