Bug 2567 - 008 editor falsely populating Illustrations and Nature of Contents positions
Summary: 008 editor falsely populating Illustrations and Nature of Contents positions
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: PC All
: PATCH-Sent (DO NOT USE) normal (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
: 5331 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-08-27 12:53 UTC by Chris Cormack
Modified: 2010-12-17 03:29 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
proposed patch (2.58 KB, patch)
2010-10-25 14:18 UTC, Galen Charlton
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 00:52:56 UTC


---- Reported by debra.denault@liblime.com 2008-08-27 12:53:46 ----

It appears that the 008 editor which states it is populating the Illustrations positions from the 300 tag and the Nature of Contents position from a derived value is not doing that at all. These should be made into user-editable fields.



---- Additional Comments From nengard@gmail.com 2009-05-18 23:58:35 ----

*** http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=3234 has been marked as a duplicate of this bug. ***



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 00:52 UTC  ---

This bug was previously known as _bug_ 2567 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=2567
This bug blocked bug(s) 3013.

Actual time not defined. Setting to 0.0
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here: chris@bigballofwax.co.nz.
   Previous reporter was debra.denault@liblime.com.
CC member bchurch@ptfs.com does not have an account here
CC member irma@calyx.net.au does not have an account here

Comment 1 Galen Charlton 2010-10-25 14:18:03 UTC
Created attachment 2701 [details] [review]
proposed patch
Comment 2 Galen Charlton 2010-10-30 20:02:00 UTC
*** Bug 5331 has been marked as a duplicate of this bug. ***
Comment 3 Chris Cormack 2010-11-03 08:27:45 UTC
Pushed, please test and close
Comment 4 Chris Nighswonger 2010-11-18 03:15:24 UTC
This bug has a patch presently committed to HEAD and 3.2.x.

Please take the appropriate action to update the status of this bug.

Remember, bugs which have been resolved should be tested and marked closed, preferably by the original reporter.
Comment 5 MJ Ray (software.coop) 2010-11-19 16:35:30 UTC
This bug is mentioned in:
bug 2567: let 008/15-17 and 008/24-27 be set http://lists.koha-community.org/pipermail/koha-patches/2010-October/012709.html
Comment 6 Chris Nighswonger 2010-11-30 13:49:32 UTC
This bug has a fix which was committed to the 3.2.x branch and released in 3.2.1.

Please take time to update the status of this bug and mark it RESOLVED FIXED so that it may be closed.