Bug 5331 - illustrations not filling
Summary: illustrations not filling
Status: CLOSED DUPLICATE of bug 2567
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-30 19:12 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-10-30 19:12:19 UTC
The 008 in cataloging says that the illustrations are "	(auto-filled from 300)" - but this does not happen.  We either need to let catalogers enter this data or have it work as it says it does - I vote for allowing the catalogers to enter the data in the 008 directly to avoid any confusions.
Comment 1 Galen Charlton 2010-10-30 20:02:00 UTC

*** This bug has been marked as a duplicate of bug 2567 ***