Bug 2602 - Cloning for patrons
Summary: Cloning for patrons
Status: CLOSED DUPLICATE of bug 5432
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: PC All
: P3 enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-11 11:03 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 00:53:21 UTC


---- Reported by nengard@gmail.com 2008-09-11 11:03:38 ----

It would be nice to be able to clone patrons.  This is the same as 'Edit as new duplicate' for cataloging.

Example: you have a family applying for cards they all have the same address so you just want to enter the diff names and then just the address once



---- Additional Comments From henridamien@koha-fr.org 2008-09-11 15:20:55 ----

Not much keen on that.
I had rather add features for better relationship management and multiple relationship than duplicating borrowers.



---- Additional Comments From nengard@gmail.com 2008-09-11 15:24:09 ----

It's something that a customer mentioned as handy because they don't have distinctions between children and adult patrons and so when they add a new family that has arrived in town it would save them a lot of time if they could just duplicate a patron like we duplicate catalog records.  Seems pretty easy to implement it's just a matter of pulling the record out of the database and using it to fill in the add patron fields.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 00:53 UTC  ---

This bug was previously known as _bug_ 2602 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=2602

Actual time not defined. Setting to 0.0
CC member bchurch@ptfs.com does not have an account here
CC member joe.atzberger@liblime.com does not have an account here

Comment 1 Owen Leonard 2011-03-28 17:08:09 UTC

*** This bug has been marked as a duplicate of bug 5432 ***