Bug 27702 - contents of 440 subfield v duplicated in OPAC display
Summary: contents of 440 subfield v duplicated in OPAC display
Status: RESOLVED DUPLICATE of bug 27633
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 20.11
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-15 03:19 UTC by Jesse Savage
Modified: 2021-02-15 12:39 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
series in details display, also as in list display (42.74 KB, image/jpeg)
2021-02-15 03:19 UTC, Jesse Savage
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Savage 2021-02-15 03:19:49 UTC
Created attachment 116870 [details]
series in details display, also as in list display

In the OPAC (but not in staff view), the contents of the 440 subfield v are duplicated in both list view and in details view, regardless of whether the contents of the subfield are all numeric, alphabetic, or whether the subfield begins with a volume designator (e.g., "v. 19"). This doesn't affect 490 subfield v, and I realize that 440 is officially obsolete, but coworkers import records (including Library of Congress') containing them. OPACXSLTDetailsDisplay, OPACXSLTListsDisplay, and OPACXSLTResultsDisplay are all set to "default" in our installation.
Comment 1 Katrin Fischer 2021-02-15 07:22:14 UTC
Hi Jesse, this has already been reported and fixed and will be in the next bugfix release.

*** This bug has been marked as a duplicate of bug 27633 ***
Comment 2 Jesse Savage 2021-02-15 12:39:34 UTC
Thank you, Katrin!