Bug 4236 - Create Claims Returned and stop charging fines on those items
Summary: Create Claims Returned and stop charging fines on those items
Status: RESOLVED DUPLICATE of bug 14697
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: PC All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-22 07:22 UTC by Jane Wagner
Modified: 2016-06-19 22:12 UTC (History)
2 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:24:45 UTC


---- Reported by jwagner@ptfs.com 2010-02-22 19:22:41 ----

Sponsored by East Brunswick Public Library, East Brunswick, NJ, USA.

If a patron claims an item has been returned, the library does not want to keep accruing fines.  This enhancement does not accrue fines after the date the item is marked claims returned, unless the item is found and checked in.  At that point, fines catch up to the current date.  This enhancement uses a new LOST authorized value, and enters the numeric of that value into a new syspref called ClaimsReturnedValue.  The fines cron job checks that syspref; if it is set and if an item has that lost value, fines aren't added during the nightly run.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:24 UTC  ---

This bug was previously known as _bug_ 4236 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4236

Unknown operating system Windows 2000. Setting to default OS "All".
Actual time not defined. Setting to 0.0
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here: chris@bigballofwax.co.nz.
   Previous reporter was jwagner@ptfs.com.
The original assignee of this bug does not have
   an account here. Reassigning to the default assignee
   for the component, gmcharlt@gmail.com.
   Previous assignee was kohaprogrammers@ptfs.com.
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.
Bug reassigned, setting status to "NEW".
   Previous status was "ASSIGNED".
CC member jwagner@ptfs.com does not have an account here

Comment 1 Katrin Fischer 2013-04-13 17:54:20 UTC
There is no claims returned value in current versions of Koha.
Comment 2 Katrin Fischer 2016-06-19 22:12:54 UTC
Opting for the new bug in this case, as it's active and has more CC entries.

*** This bug has been marked as a duplicate of bug 14697 ***