Bug 4253 - need Lists Permissions
Summary: need Lists Permissions
Status: CLOSED DUPLICATE of bug 5901
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: PC All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-23 05:21 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:24:58 UTC


---- Reported by nengard@gmail.com 2010-02-23 17:21:07 ----

Right now Lists are accessible to every staff member because there is no permission for this.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:24 UTC  ---

This bug was previously known as _bug_ 4253 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4253

Actual time not defined. Setting to 0.0
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.

Comment 1 Owen Leonard 2011-12-07 16:51:04 UTC

*** This bug has been marked as a duplicate of bug 5901 ***