Bug 4367 - shelfbrowser should take collection code into consideration
Summary: shelfbrowser should take collection code into consideration
Status: CLOSED DUPLICATE of bug 5551
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Jared Camins
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-02 08:46 UTC by Jared Camins
Modified: 2012-10-26 00:41 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed fix (5.80 KB, patch)
2010-04-28 19:22 UTC, Chris Cormack
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:26:20 UTC


---- Reported by camins@numismatics.org 2010-04-02 20:46:21 ----

The OPAC shelf browser should (optionally?) only show items with the same ccode as the starting item. This will make the shelf browser feature work for libraries that don't use call number prefixes.



---- Additional Comments From camins@numismatics.org 2010-04-28 19:22:47 ----

Created an attachment
Proposed fix

The proposed patch takes ccode into consideration for the shelf browser whenever ccode is available.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:26 UTC  ---

This bug was previously known as _bug_ 4367 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4367
Imported an attachment (id=2049)

Actual time not defined. Setting to 0.0
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.
The original submitter of attachment 2049 [details] [review] is unknown.
   Reassigning to the person who moved it here: chris@bigballofwax.co.nz.

Comment 1 Robin Sheat 2010-12-29 04:35:49 UTC
This will probably be done as part of Bug 5551
Comment 2 Robin Sheat 2011-02-07 01:12:32 UTC
Closing because 5551 has been completed and subsumes this functionality.

*** This bug has been marked as a duplicate of bug 5551 ***