Bug 5155 - Question marks cause problems for BiblioAddsAuthorities
Summary: Question marks cause problems for BiblioAddsAuthorities
Status: RESOLVED DUPLICATE of bug 5410
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low major (vote)
Target Milestone: ---
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-19 14:24 UTC by Jared Camins
Modified: 2012-09-11 13:59 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jared Camins 2010-08-19 14:24:32 UTC
When BiblioAddsAuthorities is on, personal name headings that include question marks do not automatically generate authority records, even though the exact same name without the question mark works properly.

To reproduce this bug, create a new record and put, for example, "Smith, John," in 100$a and "1920-1980?" in 100$d. Save the record. There will not be any authority record linked to that heading. If you do the exact same thing but do not include the question mark, an authority record will be created.
Comment 1 Fridolin SOMERS 2012-09-11 13:59:57 UTC

*** This bug has been marked as a duplicate of bug 5410 ***