Bug 5188 - Refining members search by category doesn't display a categories list
Summary: Refining members search by category doesn't display a categories list
Status: CLOSED DUPLICATE of bug 5013
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: rel_3_2
Hardware: All All
: PATCH-Sent (DO NOT USE) normal (vote)
Target Milestone: ---
Assignee: Frédéric Demians
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-31 16:25 UTC by Frédéric Demians
Modified: 2012-10-26 00:41 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric Demians 2010-08-31 16:25:34 UTC
The Members search has a + button that displays two combo lists in order to restrict search by Library and by Category. Borrower categories list isn't populated.
Comment 2 Katrin Fischer 2010-08-31 16:35:16 UTC
I sent a patch for that problem as follow up to bug 5013. It has not been
pushed to HEAD yet.

*** This bug has been marked as a duplicate of bug 5013 ***