Bug 5225 - Surname emptied when modifying a borrower attributes
Summary: Surname emptied when modifying a borrower attributes
Status: CLOSED DUPLICATE of bug 5201
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: rel_3_2
Hardware: All All
: P5 - low normal (vote)
Assignee: Kyle M Hall
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-15 15:39 UTC by Frédéric Demians
Modified: 2012-10-26 00:40 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric Demians 2010-09-15 15:39:42 UTC
When editing a borrower attributes by using the Edit link located above attributes section, the borrower's surname is emptied if the syspref uppercasesurname is enable.
Comment 1 Owen Leonard 2010-09-15 15:45:57 UTC

*** This bug has been marked as a duplicate of bug 5201 ***