Bug 5352 - Suggestion messages to patron
Summary: Suggestion messages to patron
Status: RESOLVED DUPLICATE of bug 5539
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Deadline: 2011-05-01
Assignee: Bugs List
QA Contact: Bugs List
URL: http://wiki.koha-community.org/wiki/S...
Keywords:
Depends on:
Blocks: 7163
  Show dependency treegraph
 
Reported: 2010-11-02 03:22 UTC by Paul Poulain
Modified: 2014-04-25 18:34 UTC (History)
1 user (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2010-11-02 03:22:55 UTC
The messages sent to the patron when a suggestion is managed will be modified to fit the new messaging system (format and messaging preferences)
Comment 1 Owen Leonard 2014-04-25 18:34:14 UTC

*** This bug has been marked as a duplicate of bug 5539 ***