Bug 5361 - Internal note on each order line
Summary: Internal note on each order line
Status: CLOSED DUPLICATE of bug 5349
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Deadline: 2011-05-01
Assignee: claire.hernandez@biblibre.com
QA Contact: Bugs List
URL: http://wiki.koha-community.org/wiki/I...
Keywords:
Depends on: 5358
Blocks: 7163
  Show dependency treegraph
 
Reported: 2010-11-02 03:58 UTC by Paul Poulain
Modified: 2012-10-26 00:51 UTC (History)
2 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2010-11-02 03:58:26 UTC
A field will be added on each order line : internal note. It will be only for the library. In case of the move of an order, the internal note will be automatically filled with some information specified by the librarian
Comment 1 Paul Poulain 2011-11-05 10:54:48 UTC
If you want to participate to the upstreaming:
* assign the bug to yourself
* retrieve the patch(es) on git.biblibre.com
* the branch name can be found using
git branch -a|grep NNNN
Usually, it should be 
  biblibre/customer/ft/MTNNNN
For example:
   remotes/origin/stetienne/ft/MT6522

This patch is in branch number 5854
Comment 2 Julian Maurice 2012-04-06 15:05:12 UTC
internalnotes addition is included in bug 5349

*** This bug has been marked as a duplicate of bug 5349 ***