Bug 5491 - list pull downs limited to 10
Summary: list pull downs limited to 10
Status: CLOSED DUPLICATE of bug 3523
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-14 13:05 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-12-14 13:05:48 UTC
In both the staff client and the OPAC the list of lists in pull down menus is limited to 10.  I recommend either a 'more' link or a scrolling pull down list that shows all lists the library offers.

This makes it hard to add items to lists from the staff client search results for libraries with more than 10 lists available. to choose from - instead they have to go to the lists module and page through the list of lists and add items by barcode instead.
Comment 1 Katrin Fischer 2010-12-14 13:09:21 UTC
I suspect this is a duplicate to 3523.
Comment 2 Nicole C. Engard 2010-12-14 14:33:52 UTC

*** This bug has been marked as a duplicate of bug 3523 ***