Bug 5525 - No list pagination after deletion
Summary: No list pagination after deletion
Status: CLOSED DUPLICATE of bug 6495
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low normal (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL: /cgi-bin/koha/opac-shelves.pl
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-20 15:05 UTC by Owen Leonard
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2010-12-20 15:05:26 UTC
If you have more than 20 lists, your lists view is paginated. If you delete one of your lists from this summary view, when you are redirected back after the deletion the pagination links are gone.
Comment 1 Owen Leonard 2011-11-23 15:53:29 UTC

*** This bug has been marked as a duplicate of bug 6495 ***