Bug 5655 - printing of fines should support more than one line
Summary: printing of fines should support more than one line
Status: RESOLVED DUPLICATE of bug 15273
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Target Milestone: ---
Assignee: Kyle M Hall
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-25 14:06 UTC by Nicole C. Engard
Modified: 2019-02-10 02:04 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-01-25 14:06:41 UTC
Today I noticed the new print link next to each account line on the patron's Fines tab.  What I don't understand is why you can only print one line at a time and each receipt shows the total due.  Shouldn't there be a way to select multiple lines to print on one receipt? Or not have it show the total due?

I have some librarians that find having one line item and a total on the invoice.  This might be simply resolved by making the total due not look like it's summing the lines above.
Comment 1 Claudio 2015-09-29 03:14:50 UTC
Nicole, I agree with you.

An alternative, slightly different but perhaps less complex, could be print all the F/FU account lines as a description in the PAY account line at the payment moment. Thus, librarians could print in only one receipt (the PAY one) all the accounts lines payed.
Comment 2 Claudio 2015-10-16 16:01:45 UTC
Nicole,

Please look at bugs #12769 and #12770. There's a discussion about issues that I think have some contact points with your/my requirement.

By the way, I've opened bug #14934. Perhaps it may be included here...
Comment 3 Katrin Fischer 2019-02-10 02:04:53 UTC

*** This bug has been marked as a duplicate of bug 15273 ***