Bug 7565 - Fee/fines receipt for printing
Summary: Fee/fines receipt for printing
Status: RESOLVED DUPLICATE of bug 15273
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement with 10 votes (vote)
Assignee: Ebin Joseph
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-21 05:20 UTC by Savitra Sirohi
Modified: 2017-01-05 09:55 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Savitra Sirohi 2012-02-21 05:20:29 UTC
In version 3.6 there is no provision to print fee receipts. It is now also possible to make partial payments, and pay multiple for multiple items with a single amount. 

Need is to allow printing of a receipt for all items that have been paid for at the time. 

For e.g. if a member pays for memberhsip renewal and for overdues on an item at the same time, the receipt should include details of both the renewal fee and the overdue fine.

Receipt number needs to be autogenerated.

Feature needs to be flexible enough to allow printing on different stationary and printer types.
Comment 1 Koha Team Lyon 3 2016-06-14 10:13:49 UTC
Hi,
had you worked on this on the last version of koha ?
I'm especially interested by the question of automatic numbering for receipt given to borrowers.

Sonia
Comment 2 Katrin Fischer 2017-01-05 09:55:14 UTC

*** This bug has been marked as a duplicate of bug 15273 ***